Google alerta os utilizadores de blogs para os actualizarem.

Depois de a Technorati ter anunciado oficialmente que ia deixar de indexar um blog se a versão do wordpress não estivesse minimamente actualizada parece que o Google optou por também aconselhar os utilizadores do wordpress a actualizarem as suas versões.

O Google usa o Webmaster Tools para alertar os utilizadores de que a sua versão do wordpress está bastante desactualizada. Digo bastante desactualizada porque para já apenas utilizadores do wordpress 2.1.1 podem receber a mensagem. É uma espécie de teste mas no futuro se correr bem poderá ser alargado a outras versões e a outros tipos de software. Embora não seja confirmado isso em lado nenhum existem rumores que o Google poderá deixar de indexar blogs que não estejam devidamente actualizados o que por um lado faz sentido porque são blogs que estão mais expostos a ataques de spam.

Aqui fica um exemplo de uma mensagem que podem receber se não tiverem os vossos blogs actualizados.

Eu normalmente não actualizo os meus blogs assim que sai uma nova versão mas uso sempre pelo menos a penúltima versão para não estar muito vulnerável.

E vocês têm os vossos blogs actualizados ou não ligam muito a isso?

12 comentários a “Google alerta os utilizadores de blogs para os actualizarem.”

  1. Miguel é uma das opções.

    FazDinheiro eu no dia anterior a sair a versão 2.6.3 andei a actualizar uns blogs e quando no dia a seguir vi que existia nova versão foi chato. É preciso ter sorte também.

  2. Até agora não tenho queixa ^^

    Mas não precisas de fazer sempre a não, se der erro, aquilo faz backups, ou se mesmo assim não fizer os backups, podes fase-los tu no cpanel e se alguma coisa acontecer tens os backups ^^

  3. Boas,
    eu já aprendi a usar a penultima versão e não a última para evitar dissabores como já tive com algumas versões do wordpress que me baralharam o blogue todo…..

Deixe uma resposta

O seu endereço de email não será publicado. Campos obrigatórios marcados com *