Arquivo de etiquetas: compatibilidades

Tabela compatibilidade dos plugins wordpress.

Por acaso quando andava a navegar na internet à procura de umas informações acabei por ir parar ao site WordPress Plugin Compatibility Check.

compatibilidade dos plugins wordpress

Este site não é mais do que uma lista com todos (ou quase) os plugins existentes para wordpress e em que mostra as suas informações e a compatibilidade máxima do plugin. Por compatibilidade máxima quero dizer que é a versão mais recente com que o plugin é compatível.

Noutra altura a visita por este site podia passar-me despercebida e acabar por não ligar mas como estamos a 5 dias da data avançada para o lançamento da versão 2.8 do wordpress torna-se útil.

Por norma opto por não actualizar logo a versão do wordpress porque podem existir bugs que não são descobertos e que podem causar problemas mas também porque existem alguns plugins que não são compativeis e que têm de ser actualizados para ficarem funcionais nas novas versões do wordpress.

Neste simples site podemos ver uma tabela com os plugins, com a versão mais antiga com que eles funcionam assim como a versão mais recente além de outras pequenas informações. Em cada plugin que não funciona existe também um campo que permite mostrar o porque de não funcionar com as versões mais recentes.

Quando estou a escrever este texto 65,3% dos plugins são totalmente compativeis com a nova versão do wordpress a 2.8. Podem ainda existir alguns falsos positivos mas serão em pequenos número.

Assim quando for fazer a actualização já posso verificar antes de os plugins que uso são compativeis com a nova versão.

E agora vou entrar em contacto com o gestor deste site que tive algumas ideias que podem ser muito úteis a todos. Se tiver uma resposta positiva espero dar novidades em breve.